Strata Logging Service と https ログ レシーバー間のログ転送遅延のトラブルシューティング方法
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Created On 12/05/24 19:13 PM - Last Modified 01/10/25 03:18 AM
Symptom
SLS管理者/HTTPSログレシーバー管理者は、HTTPSログレシーバーでログを受信する際に、小さい遅延から大きな遅延が発生することがあります。たとえば、
- ダッシュボード-> 転送ログレートグラフに、遅延を示す異常な切断が表示される場合があります。
- 管理者はダッシュボード-> レイテンシーで転送されるログの減少に気付くかもしれません。
Environment
NGFW または Strata Logging Service を備えた Prisma Access 環境
Cause
この問題には多くの原因があります。いくつかの例を以下に示します。
- 断続的なTCP/ SSL/TLS接続の問題
- ログ転送エンジン(バックエンド)に問題があり、遅延が発生している可能性があります。
- Https ログ レシーバーの速度が遅いためにパフォーマンスに問題があり、遅延が発生している可能性があります。
Resolution
問題の解決に役立ついくつかの手順を以下に示します。
- ログ転送プロファイルで、「接続テスト」が成功したかどうかを確認します。失敗と表示される場合は、(1) ネットワークの問題 (2)証明書(3) TCP/ SSL/TLSの断続的な接続の問題のいずれかが発生している可能性があります。
- SLS->ダッシュボードグラフでログが転送されているかどうかを確認します。これにより、遅延の概要がわかります。
- SLS -> Explore TAB をチェックして、SLS がファイアウォールからログを受信していることを確認します。これにより、ログがリアルタイムで表示されます。
- Httpsログレシーバーの生ログに接続エラーがないことを確認する