Comment résoudre le problème de retard de transfert des journaux entre le service de journalisation Strata et le récepteur de journaux https
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Created On 12/05/24 19:13 PM - Last Modified 01/10/25 03:18 AM
Symptom
Les administrateurs SLS/les administrateurs du récepteur de journaux https peuvent observer des retards faibles à importants lors de la réception des journaux sur le récepteur de journaux https. Par exemple,
- tableau de bord-> Le graphique du taux de transfert des journaux peut afficher des déconnexions inhabituelles pour indiquer la latence
- les administrateurs peuvent remarquer une réduction des journaux transmis sous tableau de bord-> Latence
Environment
Un environnement avec NGFW ou Prisma Access avec Strata Logging Service
Cause
Il existe de nombreuses causes pouvant être à l'origine de ce problème. En voici quelques exemples :
- Problèmes de connexion TCP/ SSL/TLS intermittents
- Il peut y avoir des problèmes avec le moteur de transfert de journaux (backend) qui entraînent le retard
- Le récepteur de journaux HTTPS peut avoir des problèmes de performances de vitesse lente, ce qui provoque le retard
Resolution
Voici quelques étapes qui peuvent aider à résoudre le problème
- Sur le profil de transfert des journaux , vérifiez si « Tester la connexion » est un succès. Si cela indique un échec, il peut y avoir des problèmes (1) des problèmes de réseau (2) de certificat (3) des problèmes de connexion intermittents de TCP/ SSL/TLS
- Vérifiez le graphique SLS-> tableau de bord pour voir si les journaux sont transmis. Cela donnera un aperçu de haut niveau du décalage
- Assurez-vous que SLS reçoit les journaux des pare-feu en cochant SLS->Explorer l'onglet. Cela devrait afficher les journaux en temps réel.
- Assurez-vous qu'il n'y a pas d'erreurs de connexion dans le journal brut du récepteur du journal Https