Cómo solucionar problemas de retraso en el reenvío de registros entre Strata Logging Service y el receptor de registros https
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Created On 12/05/24 19:13 PM - Last Modified 01/10/25 03:18 AM
Symptom
Los administradores de SLS o de receptores de registros HTTPS pueden observar una demora pequeña o significativa al recibir registros en el receptor de registros HTTPS. Por ejemplo,
- Panel-> El gráfico de tasa de reenvío de registros puede mostrar desconexiones inusuales para indicar la latencia
- Los administradores pueden notar una reducción en los registros reenviados en Panel-> Latencia
Environment
Un entorno con NGFW o Prisma Access con Strata Logging Service
Cause
Existen muchas causas que pueden provocar este problema. Algunos ejemplos son:
- Problemas de conexión intermitentes TCP/ SSL/TLS
- Puede haber problemas con el motor de reenvío de registros (backend) que está provocando el retraso.
- El receptor de registro HTTPS puede tener problemas de rendimiento de baja velocidad, lo que provoca la demora
Resolution
A continuación se indican algunos pasos que pueden ayudar a solucionar el problema.
- En el perfil de reenvío de logs , verifique si la opción "Probar conexión" es exitosa. Si muestra un error, puede haber problemas (1) problemas de red (2) certificado (3) problemas de conexión intermitente de TCP/ SSL/TLS
- Consulte el gráfico SLS-> Panel para ver si se reenvían los registros. Esto le dará una descripción general de alto nivel sobre el retraso.
- Asegúrese de que SLS esté recibiendo registros de los firewalls marcando la pestaña SLS->Explorar. Esto debería mostrar los registros en tiempo real.
- Asegúrese de que no haya errores de conexión en el registro sin procesar del receptor de registro Https