Impossible de se connecter via SSH à l' appareil après avoir défini une clé principale
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Created On 11/26/24 05:09 AM - Last Modified 12/27/24 07:30 AM
Symptom
- Une nouvelle clé principale a été définie ou la clé principale a été modifiée.
- Après l’étape ci-dessus, l’accès à appareil via «SSH» échoue.
Environment
- Pare-feu Palo Alto
- Système d'exploitation PAN pris en charge
- Clé principale configurée
Cause
L'activation/configuration de la clé principale a provoqué le cryptage de la clé du serveur SSH .
Resolution
- Exécutez la commande suivante sur le pare-feu pour régénérer les clés SSH .
admin@NGFW> débogage système ssh-key-reset gestion
- Si le cryptage est activé pour la haute disponibilité, utilisez le mot-clé « all » à la fin
admin@NGFW> débogage système ssh-key-reset all
Remarque : la commande nécessite un redémarrage de l' appareil.