Nach dem Festlegen eines Hauptschlüssel kann keine SSH Verbindung zum Gerät hergestellt werden
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Created On 11/26/24 05:09 AM - Last Modified 12/27/24 07:31 AM
Symptom
- Es wurde ein neuer Hauptschlüssel eingerichtet bzw. der Hauptschlüssel wurde geändert.
- Nach dem obigen Schritt schlägt der Gerät per „SSH“ fehl.
Environment
- Palo Alto-Firewalls
- Unterstützte PAN-OS
- Master Key konfiguriert
Cause
Das Aktivieren/Konfigurieren des Hauptschlüssel führte zur Verschlüsselung des SSH Serverschlüssels.
Resolution
- Führen Sie den folgenden Befehl auf der Firewall aus, um SSH -Schlüssel neu zu generieren.
verwaltungs-@NGFW> debuggen System SSH-Schlüssel-Reset-Verwaltung
- Falls die Verschlüsselung für hohe Verfügbarkeit aktiviert ist, verwenden Sie am Ende das Schlüsselwort „all“
verwaltungs-@NGFW> debug system ssh-key-reset all
Hinweis: Der Befehl erfordert einen Neustart des Gerät.