The Application Experience view in Strata Cloud Manager displays "Sorry, there are no matching results for your search criteria."
1225
Created On 09/04/24 05:57 AM - Last Modified 10/30/25 16:29 PM
Symptom
- When checking Application Experience in Strata Cloud Manager under Dashboards > Application Experience,
- An Error message "Sorry, there are no matching results for your search criteria." is displayed under "Experience Score for Top Monitored Mobile User Devices".
Environment
- Prisma Access(SASE)
- Strata Cloud Manager (SCM)
- Autonomous DEM
Cause
- This section will display the data only for the Users that are selected as favorites on the Mobile User list.
- If no users are selected as favorites, it is expected this widget will not load data.
Resolution
The favorite User can be selected with the following steps:
- Navigate to Insights > Activity Insights > Users > Agent Users
- Display the device information for the user by spreading with ">"
- Select the favorite device with the star.
Note: Only the user with a User Experience Score can be selected as favorites on the Mobile User list page.
Additional Information
Additional Resources: