The Application Experience view in Strata Cloud Manager displays "Sorry, there are no matching results for your search criteria."

The Application Experience view in Strata Cloud Manager displays "Sorry, there are no matching results for your search criteria."

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Created On 09/04/24 05:57 AM - Last Modified 10/30/25 16:29 PM


Symptom


  • When checking Application Experience  in Strata Cloud Manager under Dashboards > Application Experience,
  • An Error message "Sorry, there are no matching results for your search criteria." is displayed under "Experience Score for Top Monitored Mobile User Devices".



Error

 


Environment


  • Prisma Access(SASE)
  • Strata Cloud Manager (SCM)
  • Autonomous DEM


Cause


  • This section will display the data only for the Users that are selected as favorites on the Mobile User list.
  • If no users are selected as favorites, it is expected this widget will not load data.


Resolution


The favorite User can be selected with the following steps:

  1. Navigate to Insights > Activity Insights > Users > Agent Users
  2. Display the device information for the user by spreading with ">"
  3. Select the favorite device with the star.

Note: Only the user with a User Experience Score can be selected as favorites on the Mobile User list page.

Strata Cloud Manager  

 


Additional Information


Additional Resources:

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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000scjvCAA&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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