사용자 DLP Azure 증거 저장소에서 파일을 다운로드하여 볼 때 깨진 파일이 렌더링됩니다.

사용자 DLP Azure 증거 저장소에서 파일을 다운로드하여 볼 때 깨진 파일이 렌더링됩니다.

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Created On 08/26/24 19:45 PM - Last Modified 10/30/25 16:41 PM


Symptom


파일 유형이 아닌 것에 대한 탐지가 발생하면 파일이 인시던트 탭 아래에 표시됩니다. 사용자 ? DLP 인시던트->예시 인시던트->데이터->다운로드? 옵션을 클릭하고 보면 파일이 왜곡된 콘텐츠로 렌더링됩니다. 다음 그림은 텍스트 리더에서 볼 때 왜곡된 파일의 예를 보여줍니다.

  • 예시 사건을 클릭하세요

Screenshot 2024-08-26 at 11.02.54?AM.png

  • 파일 다운로드 옵션을 클릭하세요

Screenshot 2024-08-26 at 11.02.26?AM.png

  • 모든 텍스트 리더에서 다운로드한 파일 보기
Screenshot 2024-08-26 at 12.38.31?PM.png


Environment


일반적인 환경에는 다음이 있어야 합니다.

  • Prisma Access 또는 Onprem 또는 NGFW 방화벽 인프라에 연결된 엔터프라이즈 DLP 입니다.
  • 엔터프라이즈 DLP 와 통합된 Azure 스토리지. 모든 필수 구성 요소는 설명서에 나열된 대로 구현되어야 합니다.

https://docs.paloaltonetworks.com/enterprise-dlp/administration/monitor-enterprise-dlp/save-evidence-for-investigative-analytic-with-enterprise-data-loss-prevention/set-up-cloud-storage- Microsoft-Azure-증거 저장



Cause


파일 유형이 아닌 파일의 경우, 파일에 텍스트 기반 문자가 포함되어 있지 않기 때문에 텍스트 리더로 볼 때 파일이 깨져 보이는 것처럼 보입니다.



Resolution


파일을 다운로드한 후 Adobe Reader, PDF Reader 또는 텍스트가 아닌 Reader를 사용하여 파일을 보세요.



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