ユーザーがDLP Azure証拠ストレージからファイルをダウンロードして表示すると、文字化けしたファイルがレンダリングされる

ユーザーがDLP Azure証拠ストレージからファイルをダウンロードして表示すると、文字化けしたファイルがレンダリングされる

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Created On 08/26/24 19:45 PM - Last Modified 10/30/25 16:41 PM


Symptom


ファイルタイプ以外が検出されると、インシデントタブにファイルが表示されます。ユーザーが「DLPインシデント -> サンプルインシデント -> データ -> ダウンロード」オプションをクリックして表示すると、ファイルは文字化けした内容で表示されます。次の画像は、テキストリーダーで表示したときに文字化けしたファイルの例を示しています。

  • 事例をクリック

Screenshot 2024-08-26 at 11.02.54?AM.png

  • ファイルのダウンロードオプションをクリックします

Screenshot 2024-08-26 at 11.02.26?AM.png

  • ダウンロードしたファイルを任意のテキストリーダーから表示する
Screenshot 2024-08-26 at 12.38.31?PM.png


Environment


典型的な環境では

  • Prisma Access または Onprem または NGFWファイアウォールストラクチャに接続されたエンタープライズDLP 。
  • Azure ストレージはエンタープライズDLPと統合されています。すべての前提条件は、ドキュメントに記載されているとおりに実装する必要があります。

https://docs.paloaltonetworks.com/enterprise-dlp/administration/monitor-enterprise-dlp/save-evidence-for-investigative-analysis-with-enterprise-data-loss-prevention/set-up-cloud-storage- on-microsoft-azure-to-save-evidence



Cause


本質的にファイル タイプではないファイルの場合、ファイルにテキスト ベース以外の文字が含まれているため、任意のテキスト リーダーで表示すると、ファイルが文字化けしているように見えます。



Resolution


ファイルをダウンロードした後、Adobe Reader、 PDFリーダー、または非テキスト リーダーを使用してファイルを表示します。



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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000schuCAA&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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