Se muestra un archivo ilegible cuando el usuario descarga un archivo del almacenamiento de evidencia de DLP Azure para verlo
Symptom
Cuando se detecta un tipo que no es de archivo, se mostrará un archivo en la pestaña Incidentes. Cuando un usuario hace clic en la opción "Incidentes de DLP >Incidente de ejemplo->Datos->Descargar" y lo visualiza, el archivo muestra contenido ilegible. Las siguientes imágenes muestran un ejemplo de archivo ilegible cuando se visualiza en un lector de texto
- Haga clic en un incidente de ejemplo
- Haga clic en la opción Descargar archivo
- Ver archivo descargado desde cualquier lector de texto
Environment
Un entorno típico debería tener
- DLP empresarial conectado a Prisma Access o a una infraestructura de cortafuegos Onprem o NGFW.
- Almacenamiento de Azure integrado con DLP empresa . Se deben implementar todos los requisitos previos que se indican en la documentación.
https://docs.paloaltonetworks.com/enterprise-dlp/administration/monitor-enterprise-dlp/save-evidence-for-investigative-analysis-with-enterprise-data-loss-prevention/set-up-cloud-storage- en-microsoft-azure-para-guardar-evidencia
Cause
En el caso de los archivos que no son de tipo archivo por naturaleza, debido a que contienen caracteres que no son de texto, el archivo parece tener gargarismos cuando se visualiza en cualquier lector de texto.
Resolution
Después de descargar un archivo, utilice Adobe Reader, un lector de PDF o un lector que no sea de texto para ver el archivo.