Garbled file is rendered when user downloads file from DLP Azure evidence storage to view
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Created On 08/26/24 19:45 PM - Last Modified 10/30/25 16:41 PM
Symptom
- Enterprise DLP has been configured.
- When a detection occurs for non file type, a file will be displayed under Incidents tab.
- When viewing the file by downloading ( “DLP Incidents > example incident > Data > Download”) the file renders garbled content.
- The following pictures show an example of garbled file when viewed in text reader
- Click on an example incident
- Click on Download file option
- View Downloaded file from any text reader
Environment
- Prisma Access(SASE)
- Strata(NGFW)
- Enterprise DLP
- Azure storage integrated with enterprise DLP
Cause
File contains non-text characters. Such files appear to be garbled when viewed in any text reader.
Resolution
- Use Adobe reader, PDF reader or non-text reader to view the file.
- Please contact Technical Support if (1) does not help address the issue.