Der Importvorgang für das GlobalProtect-Clientpaket wird nicht durch Drücken von „OK“ gestartet, nachdem unter GERÄT>GlobalProtect-Client>Hochladen ein gültiges Paket ausgewählt wurde.

Der Importvorgang für das GlobalProtect-Clientpaket wird nicht durch Drücken von „OK“ gestartet, nachdem unter GERÄT>GlobalProtect-Client>Hochladen ein gültiges Paket ausgewählt wurde.

5835
Created On 08/26/24 05:59 AM - Last Modified 01/13/25 21:46 PM


Symptom


Der Importvorgang für das GlobalProtect-Clientpaket wird nicht durch Drücken von „OK“ gestartet, nachdem unter GERÄT>GlobalProtect-Client>Hochladen ein gültiges Paket ausgewählt wurde.

*Wenn Sie auf OK drücken, passiert nichts.
Ergebnis in PAN-OS 11.1.4-h1


Environment


  • Firewalls der nächsten Generation der PA-Serie
  • PAN-OS 11.1.3 oder höher


Cause


Ein spezifisches Problem der Weboberfläche.

Resolution


Als Workaround kann einer der folgenden Befehle verwendet werden.

[1] scp importiere global-protect-client von Remote-Port Quell-IP
[2] tftp importiere global-protect-client von Datei Remote-Port Quell-IP


Additional Information


PAN-265344 (Zielfixversionen wurden noch nicht festgelegt).

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000schpCAA&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language