Le planificateur de courrier électronique ne suit pas la route du service de messagerie
3567
Created On 06/26/24 01:17 AM - Last Modified 01/07/25 12:42 PM
Symptom
- Les rapports qui doivent être envoyés avec le planificateur de courrier électronique ne peuvent pas être reçus.
- Tester la connexion sur le serveur de messagerie, qui peut être tenté sur Appareil > Profils de serveur > E-mail -> « $Profile » > « $MailServer » > Tester la connexion, fonctionne correctement.
- Envoyer un e-mail de test sur le planificateur de courrier électronique, qui peut être tenté dans Surveiller > Rapports PDF > Planificateur de courrier électronique > « Planificateur de courrier électronique » > Envoyer un e-mail de test , ne fonctionne pas correctement.
- Les journaux suivants peuvent être consultés dans mailclient.log (sous var/log/pan du fichier techsupport)
attach file found:/tmp/pdf-email-schedulerXXXX/1-YYYYMMDDReport.pdf
attach file found:/tmp/pdf-email-schedulerXXXX/2-YYYYMMDDReport.csv
Error: pan_smtp_fn(smtpclient_lib.c:1701): curl_easy_perform() failed: Timeout was reached
curl_easy_perform() failed: Timeout was reachedEnvironment
- PANOS-10.2.8 plus tard
- Utilisation du planificateur de courrier électronique
Cause
Problème de logiciel.
Resolution
- Le problème est résolu sous PAN-242519 dans les codes PAN-OS 10.2.11, 11.0.4 et supérieurs
- La mise à niveau vers la version fixe résoudra le problème.
- Pour solution alternative, utilisez la « acheminer du service de destination » sous l'interface graphique utilisateur : Périphérique > Configuration > Services > Configuration de la route de service > Personnaliser > Destination (et spécifiez l'adresse IP)