Receiving Alarms with message "HIGH DISK CAPACITY UTILIZATION" in Prisma SD-WAN UI

Receiving Alarms with message "HIGH DISK CAPACITY UTILIZATION" in Prisma SD-WAN UI

776
Created On 02/21/23 11:09 AM - Last Modified 06/24/25 04:33 AM


Symptom


  • When logging to SD-WAN UI, events page, "HIGH DISK CAPACITY UTILIZATION"  alarms are seen
Screenshot 2023-02-20 at 12.44.32 PM.png
 


Environment


  • Prisma SD-WAN
  • Events
  • Alarms
  • High Disk Capacity Utilization


Cause


  • You may run into this error message when the free disk storage utilization on a device has reached 85% of capacity.
Screenshot 2023-02-21 at 3.56.22 PM.png
 


Resolution


  1. Login to the Ion Device
  2. Run the command from the CLI to list the core files on the disk.
 # file list core
Example:
N-HPS-WELLINGTON-DAY-1K# file list core
total 2.3G
 55M core..NET ThreadPool.11084.10-006092-8487.1676160732.5.6.3-b11.gz
 .....
  1. Delete the  outdated core files by using the CLI command below. Read "Note" before running the command
file remove core (File Name)
Example:
file remove core core..NET ThreadPool.11084.10-006092-8487.1676160732.5.6.3-b11.gz
Note: The files of "ThreadPool" and "Python" can be removed without issues. The other core files like "FC", VPNd, "TCPProxy" must not be removed if there is a need of troubleshooting / analysis of any issues.


Additional Information


If the High Disk Utilization Alarms continue after removing core files, Open a Support case for investigation.

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000savVCAQ&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail