Impossible de vérifier les informations de mise à niveau du contenu « xxxx » en raison d’une erreur inconnue

Impossible de vérifier les informations de mise à niveau du contenu « xxxx » en raison d’une erreur inconnue

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Created On 02/02/23 18:34 PM - Last Modified 05/02/23 06:19 AM


Symptom


  • Les mises à jour dynamiques échouent avec des erreurs dans les journaux système (afficher le système de journalisation)
    • « Impossible de vérifier la mise à niveau du contenu en raison d’une erreur inconnue »
    • « Impossible de vérifier la mise à niveau du contenu GPclient en raison d’une erreur inconnue »
    • « Impossible de vérifier WildFire la mise à niveau du contenu en raison d’une erreur inconnue »
    • « Impossible de vérifier la mise à niveau du contenu antivirus en raison d’une erreur inconnue »
ssystemlogs.PNG
  • L’exécution de « Check Now » à l’aide de WebUI pour les mises à jour dynamiques (GUI: Device > Dynamic Updates > Check Now) affiche les mêmes erreurs
  • De même, l’utilisation de « Check Now » pour les mises à niveau logicielles (GUI: Device > Software > Check Now), affiche également les mêmes erreurs
logiciel.PNG
 


Environment


  • Pare-feu Palo Alto ou Panorama
  • Soutenu PAN-OS
  • Mise à niveau du contenu


Cause


DNS Un échec peut entraîner un tel comportement.

Resolution


  1. Dépanner et résoudre DNS la connectivité à l’aide des étapes documentées dans Erreur d’affichage des mises à jour dynamiques après avoir cliqué sur le bouton Vérifier maintenant
  2. Si le problème n’est toujours pas résolu, ouvrez un dossier de support .


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