Failed to check "xxxx" content upgrade info due to Unknown error
33950
Created On 02/02/23 18:34 PM - Last Modified 04/29/23 03:47 AM
Symptom
- Dynamic Updates fail with errors in system logs (show log system)
- "Failed to check Content content upgrade due to Unknown error"
- "Failed to check GPclient content upgrade due to Unknown error"
- "Failed to check WildFire content upgrade due to Unknown error"
- "Failed to check Antivirus content upgrade due to Unknown error"
- Running "Check Now" using WebUI for Dynamic Updates (GUI: Device > Dynamic Updates > Check Now) display the same errors
- Similarly using "Check Now" for Software Upgrades (GUI: Device > Software > Check Now), also shows the same errors
Environment
- Palo Alto Firewalls or Panorama
- Supported PAN-OS
- Content Upgrade
Cause
DNS Failure may result in such behavior.
Resolution
- Troubleshot and Resolve DNS connectivity using the steps documented at Dynamic Updates Display Error after Clicking on Check Now Button
- If the issue is still unresolved, open a support case .