Unable to view "Explore" app in the new hub TSG ( tenant service group) view.
2259
Created On 01/23/23 20:52 PM - Last Modified 06/23/23 22:55 PM
Symptom
Unable to view "Explore" app in the new hub TSG (tenant service group) view.
Environment
- Hub
- Cortex Data Lake
- Prisma Access
Cause
The" Explore" app has been removed in the tenant service group (TSG) view.
It can be accessed from the CDL app.
The reason we don’t support standalone Explore app is because as a standalone, it does not support the new TSG and IAM model.
Resolution
View CDL logs from the "CDL" app under the hub in the new TSG hub view.
Additional Information
What’s New in the Hub
https://docs.paloaltonetworks.com/hub/hub-getting-started/release-information/new-features
Where Can I Find My Apps?
https://docs.paloaltonetworks.com/hub/hub-getting-started/get-started/tenant-view