PA-5450 logging service
1008
Created On 01/23/23 16:18 PM - Last Modified 10/31/25 19:27 PM
Symptom
Environment
PA-5450
Cause
PA-5450 isn´t storing the logging service. Unable to see logs of more than 6 hours.
Resolution
- On PA-5450 by default, the MPC does not have the logging drive installed. Forwarding logs to Panorama or an external server using the dedicated log ports is recommended.
- For customers planning on local storage should purchase logging disks separately. If a logging drive is used, logdb is separated and session log storage will use this drive. If the logging drive is not used, all logs will be written to the system drive.
-
One 4 TB hot-swappable SSD drive can be used for logging.
Additional Information
PA-5400 - No logs seen on the firewall including Traffic, URL Filtering, and Threat Logs >https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oMaQ
How to add Logging Disk to PA 5450 firewall
>https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oMVL