レジストリ イメージ スキャンの結果が消える理由として考えられるものPrisma Cloud計算コンソール
710
Created On 01/18/23 03:30 AM - Last Modified 02/13/26 22:41 PM
Symptom
- レジストリ スキャンの結果は、1 日後にコンソールから削除されます。
Environment
- Prisma Cloud コンピューティング
- SaaS
- 自己ホスト型
Cause
- 構成された保持期間が 1 日である場合、コンソールは、タイムスタンプが過去 1 日以内ではないスキャンがあるかどうかを確認し、これらはレジストリから削除されている必要があると判断し、コンソールからスキャン結果を削除します。 そのため、設定が1日の場合、コンソールから削除される結果があります。
- のCAPスキャンの設定は 0 です。これは、すべての画像が毎回スキャンされることを意味します。
- cap を 0 に設定してレジストリ イメージの数が多すぎる場合、すべてのイメージのスキャンが 1 日で完了しない場合があります。
Resolution
- スキャンする画像が非常に多いため、スキャナーを追加します。
- レジストリ スキャン保持日数を 1 から 30 日 (または適切なカスタム数) に増やします。
- より合理的な量の画像をスキャンするために、スキャンする画像の数に上限を設定したり、特定のレジストリをスキャンしたりします。
Additional Information
詳細については、レジストリ スキャン.