La raison possible de la disparition du résultat de l’analyse de l’image du Registre sur Compute Prisma Cloud Console
708
Created On 01/18/23 03:30 AM - Last Modified 02/13/26 22:41 PM
Symptom
- Le résultat de l’analyse du registre est supprimé de la console après 1 jour.
Environment
- Prisma Cloud Calculer
- SaaS
- Auto-hébergé
Cause
- Lorsque la période de rétention configurée est de 1 jour, la console vérifie s’il existe des analyses dont l’horodatage n’est pas le dernier jour et décide qu’elles doivent avoir été supprimées du registre, supprimant ainsi les résultats de l’analyse de la console. Par conséquent, lorsque le paramètre était 1 jour, des résultats sont supprimés de la console.
- Le CAP paramètre de numérisation est 0, ce qui signifie que toutes les images seront numérisées à chaque fois.
- Lorsque le nombre d’images du Registre est trop important avec une limite définie sur 0, l’analyse de toutes les images peut ne pas être en mesure de se terminer dans la journée.
Resolution
- Ajoutez plus de scanners car il y a une très grande quantité d’images à numériser.
- Augmentez le nombre de jours de conservation de l’analyse du registre de 1 à 30 jours (ou un numéro personnalisé approprié)
- Fixez un plafond sur le nombre d’images à numériser et/ou numérisez des registres spécifiques, pour numériser un nombre plus raisonnable d’images.
Additional Information
Veuillez trouver plus de détails sur les analyses du registre .