Möglicher Grund für das Scanergebnis des Registrierungsabbilds verschwindet auf Prisma Cloud der Compute Console

Möglicher Grund für das Scanergebnis des Registrierungsabbilds verschwindet auf Prisma Cloud der Compute Console

710
Created On 01/18/23 03:30 AM - Last Modified 02/13/26 22:41 PM


Symptom


  • Das Ergebnis des Registrierungsscans wird nach 1 Tag von der Konsole entfernt.


Environment


  • Prisma Cloud Berechnen
  • SaaS
  • Selbst gehostet


Cause


  • Wenn der konfigurierte Aufbewahrungszeitraum 1 Tag beträgt, prüft die Konsole, ob Scans mit einem Zeitstempel vorliegen, die nicht innerhalb des letzten Tages liegen, und entscheidet, dass diese aus der Registrierung gelöscht worden sein müssen, wodurch die Scanergebnisse von der Konsole entfernt werden. Wenn die Einstellung 1 Tag war, werden daher Ergebnisse von der Konsole gelöscht.
  • Die Einstellung für das CAP Scannen ist 0, was bedeutet, dass alle Bilder jedes Mal gescannt werden.
  • Wenn die Anzahl der Registrierungsabbilder zu groß ist und die Obergrenze auf 0 festgelegt ist, kann die Suche nach allen Abbildern möglicherweise nicht innerhalb eines Tages abgeschlossen werden.


Resolution


  • Fügen Sie weitere Scanner hinzu, da eine sehr große Anzahl von Bildern gescannt werden muss.
  • Erhöhen Sie die Aufbewahrungstage für Registrierungsscans von 1 auf 30 Tage (oder eine geeignete benutzerdefinierte Anzahl).
  • Legen Sie eine Obergrenze für die Anzahl der Bilder fest, die gescannt und/oder bestimmte Register gescannt werden sollen, um eine angemessenere Anzahl von Bildern zu scannen.


Additional Information


Weitere Informationen finden Sie unter Registry Scans .

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000saUeCAI&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language