Prisma Cloud - Le compte cloud xxxxxxxx ne peut pas être surveillé en raison d’un échec d’ingestion. Assurez-vous que la clé secrète dans la configuration du compte cloud est valide

Prisma Cloud - Le compte cloud xxxxxxxx ne peut pas être surveillé en raison d’un échec d’ingestion. Assurez-vous que la clé secrète dans la configuration du compte cloud est valide

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Created On 01/17/23 05:26 AM - Last Modified 04/29/25 13:53 PM


Symptom


Intégration du compte Azure effectuée à Prisma Cloud. 
Alarme vue avec l’erreur
Le compte cloud xxxxxxxx ne peut pas être surveillé en raison d’une défaillance d’ingestion

Les détails de l’erreur sur le compte affichent
Message : Échec de l’authentification. Clé valide introuvable
Correction : assurez-vous que la clé secrète dans la configuration du compte cloud est valide


Environment


Prima Cloud avec compte Azure intégré.

Cause


L’une des causes pourrait être l’utilisation incorrecte de la clé secrète pendant le processus d’intégration. 
La valeur de la colonne « Secret ID » aurait pu être utilisée par erreur au lieu d’utiliser la chaîne dans le champ « Valeur ».
Capture d’écran 2023-01-17 à 1.21.16 PM.png


Resolution


1. Doivent créer un nouveau secret. 
2. Copiez la chaîne secrète dans le champ « Valeur ».
3. Modifiez les paramètres du compte cloud et ajoutez la nouvelle valeur à la configuration et terminez la configuration. 
Comptes cloud >> choisir le compte Azure > modifier > modifier > configurer le compte
Capture d’écran 2023-01-17 à 1.26.09 PM.png
 


Additional Information


Les mêmes étapes s’appliquent si le secret a déjà expiré.

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