Prisma Cloud - La cuenta en la nube xxxxxxxx no se puede monitorear debido a una falla de ingesta. Asegúrese de que la clave secreta en la configuración de la cuenta en la nube sea válida
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Created On 01/17/23 05:26 AM - Last Modified 04/29/25 13:53 PM
Symptom
Incorporación de cuentas de Azure realizada en Prisma Cloud.
Alarma vista con error La cuenta en
la nube xxxxxxxx no se puede monitorear debido a una falla de ingesta
Los detalles del error en la cuenta muestran
Mensaje: Error de autenticación. No se encontró una clave válida
Corrección: asegúrese de que la clave secreta en la configuración de la cuenta en la nube sea válida
Environment
Prima Cloud con la cuenta de Azure incorporada.
Cause
Una de las causas podría ser el uso incorrecto de la clave secreta durante el proceso de incorporación.
El valor en la columna "Secreto ID" podría haberse utilizado por error en lugar de usar la cadena en el campo "Valor".
Resolution
1. Tienes que crear un nuevo secreto.
2. Copie la cadena secreta en el campo "Valor".
3. Edite la configuración de la cuenta en la nube y agregue el nuevo valor a la configuración y complete la configuración.
Cuentas en la nube >> elegir la cuenta de Azure > Editar > Editar > configurar cuenta
Additional Information
Los mismos pasos se aplican si el secreto ya ha caducado.