Prisma Cloud - Das Cloud-Konto xxxxxxxx kann aufgrund eines Fehlers bei der Aufnahme nicht überwacht werden. Stellen Sie sicher, dass der geheime Schlüssel in der Cloud-Kontokonfiguration gültig ist

Prisma Cloud - Das Cloud-Konto xxxxxxxx kann aufgrund eines Fehlers bei der Aufnahme nicht überwacht werden. Stellen Sie sicher, dass der geheime Schlüssel in der Cloud-Kontokonfiguration gültig ist

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Created On 01/17/23 05:26 AM - Last Modified 04/29/25 13:53 PM


Symptom


Onboarding des Azure-Kontos abgeschlossen in Prisma Cloud. 
Alarm mit Fehler angezeigt
Cloud-Konto xxxxxxxx kann aufgrund eines Aufnahmefehlers nicht überwacht werden

Die Fehlerdetails des Kontos zeigen
Meldung an: Authentifizierung fehlgeschlagen. Gültiger Schlüssel nicht gefunden
Behebung: Stellen Sie sicher, dass der geheime Schlüssel in der Cloudkontokonfiguration gültig ist


Environment


Prima Cloud mit integriertem Azure-Konto.

Cause


Eine der Ursachen könnte die falsche Verwendung des geheimen Schlüssels während des Onboarding-Prozesses sein. 
Der Wert in der Spalte "Secret" könnte versehentlich anstelle der Zeichenfolge im Feld "Value ID" verwendet worden sein.
Screenshot 17.01.2023 am 21.01.16 PM.png


Resolution


1. Sie müssen ein neues Geheimnis erstellen. 
2. Kopieren Sie die geheime Zeichenfolge in das Feld
"Wert". 3. Bearbeiten Sie die Cloud-Kontoeinstellungen, fügen Sie den neuen Wert zur Konfiguration hinzu und schließen Sie die Konfiguration ab. 
Cloudkonten >> das Azure-Konto > Konto bearbeiten > bearbeiten > konfigurieren
Screenshot 17.01.2023 am 26.01.09 PM.png
 


Additional Information


Dieselben Schritte gelten, wenn der geheime Schlüssel bereits abgelaufen ist.

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