ファイアウォールがソフトウェア更新のロードに失敗し、「サーバーが応答していません。しばらくしてからもう一度操作してください」というエラーが表示される

ファイアウォールがソフトウェア更新のロードに失敗し、「サーバーが応答していません。しばらくしてからもう一度操作してください」というエラーが表示される

5073
Created On 01/11/23 19:46 PM - Last Modified 01/07/25 07:15 AM


Symptom


  • ファイアウォールでソフトウェア更新ページのロードに時間がかかったり、読み込みに失敗したりします。
  • GUI:デバイス > ソフトウェアにアクセスすると、サーバーが応答していません。しばらくしてからもう一度操作してください」というエラー メッセージが表示されます。


Environment


  • パロアルトファイアウォール
  • サポートされているPAN-OS
  • ソフトウェアアップデート


Cause


  • ダウンロードしたバージョンのチェックサムエラー
  • configd.log (less mp-log configd.log) と ms.log (less mp-log ms.log) の両方に、以下のようなメッセージが表示されます。
+0000 Error:  extract_image_metadata(pan_ops_common_sw.c:199): Invalid image. Failed to get major version, minor version, and digest from filename "/opt/pancfg/mgmt/uploaded/sw-images/PanOS_220-8.1.0"
+0000 Error:  refresh_uploaded_image_info(pan_ops_common.c:10268): Error extracting metadata from the image PanOS_220-8.1.0



Resolution


  1. CLIコマンド「 delete software version」を使用しますソフトウェアのバージョンのリストを表示します。
  2. delete software version 」コマンドを使用してダウンロードしたソフトウェアバージョンを削除します。
  3. ソフトウェアを再度ダウンロードしてください。
  4. バージョンを削除できない場合は、サポートにお問い合わせください。バージョンはルートから削除する必要があります。


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000saNxCAI&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language