Le pare-feu ne parvient pas à charge les mises à jour logicielles avec l'erreur « Le serveur ne répond pas. Veuillez patienter et réessayer votre opération plus tard »
5073
Created On 01/11/23 19:46 PM - Last Modified 01/07/25 07:11 AM
Symptom
- Le pare-feu prend beaucoup de temps ou ne parvient pas à charge la page des mises à jour du logiciel.
- Lors de l'accès à l'interface graphique : Appareil > Logiciel, le message d'erreur « Le serveur ne répond pas. Veuillez patienter et réessayer votre opération plus tard » s'affiche.
Environment
- Pare-feu Palo Alto
- Système d'exploitation PAN pris en charge
- Mises à jour logicielles
Cause
- Échec de la somme de contrôle de la version téléchargée
- configd.log (moins mp-log configd.log) et ms.log (moins mp-log ms.log) affichent les messages ci-dessous.
+0000 Error: extract_image_metadata(pan_ops_common_sw.c:199): Invalid image. Failed to get major version, minor version, and digest from filename "/opt/pancfg/mgmt/uploaded/sw-images/PanOS_220-8.1.0"
+0000 Error: refresh_uploaded_image_info(pan_ops_common.c:10268): Error extracting metadata from the image PanOS_220-8.1.0
Resolution
- Utilisez la commande CLI « Supprimer la version du logiciel » " pour afficher la liste des versions du logiciel.
- Supprimez la version du logiciel téléchargée en utilisant la commande « supprimer la version du logiciel » "
- Téléchargez à nouveau le logiciel.
- Si vous ne parvenez pas à supprimer la version, contactez le support pour obtenir de l'aide. La version doit être supprimée depuis la racine.