Firewall fails to load software updates with error "The server is not responding. Please wait and try your operation again later"
5073
Created On 01/11/23 19:46 PM - Last Modified 09/17/24 23:09 PM
Symptom
- Firewall takes long time or fails to load the software updates page.
- When accessing GUI: Device > Software, error message "The server is not responding. Please wait and try your operation again later" is displayed.
Environment
- Palo Alto Firewalls
- Supported PAN-OS
- Software Updates
Cause
- Checksum failure of the downloaded version
- Both configd.log (less mp-log configd.log) and ms.log (less mp-log ms.log) display messages as below.
+0000 Error: extract_image_metadata(pan_ops_common_sw.c:199): Invalid image. Failed to get major version, minor version, and digest from filename "/opt/pancfg/mgmt/uploaded/sw-images/PanOS_220-8.1.0"
+0000 Error: refresh_uploaded_image_info(pan_ops_common.c:10268): Error extracting metadata from the image PanOS_220-8.1.0
Resolution
- Use the CLI command "delete software version <tab>" to display the list of software versions.
- Delete the software version downloaded by using the command "delete software version <version number>"
- Re-Download the software again.
- If you are unable to delete the version, Contact Support for assistance. The version must be deleted from root.