Die Firewall kann Software-Updates nicht Last und gibt die Fehlermeldung „Der Server antwortet nicht. Bitte warten Sie und versuchen Sie es später erneut.“ aus.

Die Firewall kann Software-Updates nicht Last und gibt die Fehlermeldung „Der Server antwortet nicht. Bitte warten Sie und versuchen Sie es später erneut.“ aus.

5073
Created On 01/11/23 19:46 PM - Last Modified 01/07/25 07:12 AM


Symptom


  • Die Firewall braucht lange oder kann die Seite mit den Softwareupdates nicht Last .
  • Beim Zugriff auf die GUI: Gerät > Software wird die Fehlermeldung „Der Server antwortet nicht. Bitte warten Sie und versuchen Sie den Vorgang später erneut. “ angezeigt.


Environment


  • Palo Alto-Firewalls
  • Unterstützte PAN-OS
  • Software-Updates


Cause


  • Prüfsummenfehler der heruntergeladenen Version
  • Sowohl configd.log (less mp-log configd.log) als auch ms.log (less mp-log ms.log) zeigen die folgenden Meldungen an.
+0000 Error:  extract_image_metadata(pan_ops_common_sw.c:199): Invalid image. Failed to get major version, minor version, and digest from filename "/opt/pancfg/mgmt/uploaded/sw-images/PanOS_220-8.1.0"
+0000 Error:  refresh_uploaded_image_info(pan_ops_common.c:10268): Error extracting metadata from the image PanOS_220-8.1.0



Resolution


  1. Verwenden Sie den CLI-Befehl „ delete software version " , um die Liste der Softwareversionen anzuzeigen.
  2. Löschen Sie die heruntergeladene Softwareversion mit dem Befehl „ delete software version "
  3. Laden Sie die Software erneut herunter.
  4. Wenn Sie die Version nicht löschen können, wenden Sie sich an den Support . Die Version muss vom Stammverzeichnis gelöscht werden.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000saNxCAI&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language