L’option « Déconnexion » n’apparaît pas sur GlobalProtect App l’appareil iOS
5736
Created On 01/06/23 02:48 AM - Last Modified 05/23/25 21:02 PM
Symptom
- L’option « Déconnexion » n’apparaît pas sur GlobalProtect App l’appareil iOS comme ci-dessous après l’établissement GlobalProtect de la connexion.
- Le problème se produit si les 2 options suivantes sont définies comme ci-dessous dans GlobalProtect la configuration du portail.
- Autoriser l’utilisateur à se déconnecter de GlobalProtect App : Oui
- Autoriser l’utilisateur à changer de portail : Non
- Autoriser l’utilisateur à se déconnecter de GlobalProtect App : Oui
- Le problème se produit est observé si « Autoriser l’utilisateur à changer de portail » est NOT défini sur « Oui ».
- Le même problème n’est pas observé sous Windows OS.
Environment
- GlobalProtect App sur iOS.
Cause
- Le bouton de déconnexion ne doit pas être visible selon le comportement, si le périphérique est géré par MDM.
- Même si l’appareil n’est pas géré par MDM, le système n’autorise pas l’utilisateur à se déconnecter dans le cas défini lorsque « Autoriser l’utilisateur à changer de portail » est défini sur « Non ».
- C’est notre conception.
Resolution
Pour permettre aux utilisateurs de se déconnecter, modifiez l’option « Autoriser l’utilisateur à changer de portail » sur « Oui ». Ensuite, le bouton « Déconnexion » devrait être visible sur l’appareil iOS.