L'écran de connexion à l'authentification SAML de Globalprotect ne charge pas et affiche une page vierge.
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Created On 12/27/22 10:01 AM - Last Modified 12/27/24 06:21 AM
Symptom
L'écran de connexion à l'authentification SAML de GlobalProtect ne charge pas et affiche une page vierge lorsque la fonctionnalité Appliquer la connexion GlobalProtect pour l'accès au réseau est définie sur Oui.
Environment
- Pare-feu Strata ou Prisma Access
- Système d'exploitation PAN pris en charge
- Protection globale
Cause
- La fonctionnalité Enforce GlobalProtect for Network Access bloque l'accès à Internet.
- L'authentification SAML nécessite un accès Internet pour présenter les pages de connexion de Microsoft.
Resolution
- Accédez à l'interface graphique : Réseau > GlobalProtect > Portails > > Agent > > App.
- Cliquez sur Ajouter pour ajouter les URL répertoriées sous «Autoriser le trafic vers les hôtes/réseaux spécifiés lorsque l'option Appliquer la connexion GlobalProtect pour l'accès au réseau est activée et que la connexion GlobalProtect n'est pas établie ».
* login.live.com
* *.msftauthimages.net
* *.msftauth.net
* autologon.microsoftazuread-sso.com
-
Assurez-vous que les URL les plus récentes sont alignées sur la documentation des meilleures pratiques de Microsoft, en particulier celles relatives à « l'authentification du portail Azure ».
https://learn.microsoft.com/en-us/azure/azure-portal/azure-portal-safelist-urls?tabs=public-cloud
login.microsoftonline.com
*.aadcdn.msftauth.net
*.aadcdn.msftauthimages.net
*.aadcdn.msauthimages.net
*.logincdn.msftauth.net
login.live.com
*.msauth.net
*.aadcdn.microsoftonline-p.com
*.microsoftonline-p.com