La pantalla de inicio de sesión de autenticación SAML de Globalprotect no se carga y muestra una página en blanco.
14953
Created On 12/27/22 10:01 AM - Last Modified 12/27/24 06:25 AM
Symptom
La pantalla de inicio de sesión de autenticación SAML de Globalprotect no se carga y muestra una página en blanco mientras la función Aplicar conexión de GlobalProtect para acceso a la red está configurada en Sí.
Environment
- Cortafuegos Strata o Prisma Access
- Sistema operativo PAN compatible
- Protección global
Cause
- La función Implementar GlobalProtect para acceso a red bloquea el acceso a Internet.
- La autenticación SAML necesita acceso a Internet para presentar las páginas de inicio de sesión de Microsoft.
Resolution
- Vaya a la GUI: Red > GlobalProtect > Portales > > Agente > > Aplicación.
- Haga clic en Agregar para agregar las URL enumeradas en "Permitir tráfico a redes/hosts específicos cuando la opción Aplicar conexión de GlobalProtect para acceso a la red está habilitada y no se establece la conexión de GlobalProtect".
* login.live.com
* *.msftauthimages.net
* *.msftauth.net
* autologon.microsoftazuread-sso.com
-
Asegúrese de que las URL más recientes estén alineadas con la documentación de mejores prácticas de Microsoft, específicamente aquellas para la "autenticación del portal de Azure".
https://learn.microsoft.com/en-us/azure/azure-portal/azure-portal-safelist-urls?tabs=public-cloud
login.microsoftonline.com
*.aadcdn.msftauth.net
*.aadcdn.msftauthimages.net
*.aadcdn.msauthimages.net
*.logincdn.msftauth.net
login.live.com
*.msauth.net
*.aadcdn.microsoftonline-p.com
*.microsoftonline-p.com