フローログの設定時に「有効なバケットパスが見つかりません」または「パスが見つかりません」というエラーが表示されるAWSS3 イン Prisma Cloud

フローログの設定時に「有効なバケットパスが見つかりません」または「パスが見つかりません」というエラーが表示されるAWSS3 イン Prisma Cloud

9907
Created On 12/27/22 07:45 AM - Last Modified 06/19/25 01:31 AM


Symptom


  • フロー ログの設定時に「有効なバケット パスが見つかりません」または「パスが見つかりません」というエラーが表示されるAWSS3 イン Prisma Cloud

スクリーンショット 2022-12-27 11.01.21.png
スクリーンショット 2023-04-05 10.01.18.png



Environment


  • Prisma Cloud
  • AWS


Cause


考えられる理由は次のとおりです。

  1. 時間単位のパーティションで構成されていないフロー ログ
  2. ターゲット S3 バケット (具体的には新しいバケット) に保存されていない最新のフロー ログ
ノート: 場合によっては、フロー ログが正しく反映されるまでに 1 時間程度かかることがあります。


Resolution


「時間単位のパーティションで構成されていないフロー ログ」の場合

  • おそらく構成している可能性があります時間ごとにログを分割する24 時間ごと (デフォルト)以下に示すように:
スクリーンショット 2022-12-27 11.06.19.png
  • 既存のフロー ログ設定は編集できないため、時間単位のパーティションで新しいフロー ログを再作成します。 1時間毎(60分)
スクリーンショット 2022-12-27 11.05.11.png
 

「ターゲット S3 バケット (特に新しいバケット) に保存されていない最新のフロー ログ」について

  • 対応するインスタンスが実行されているかどうかを確認します。
  • そうでない場合は、インスタンスを開始して 30 分ほど待ちます。
  • 後で、最新のフロー ログがターゲット S3 バケットに書き込まれているかどうかを確認します。

スクリーンショット 2022-12-27 11.08.04.png
スクリーンショット 2022-12-27 16.30.30.png

 



Additional Information


  • 上記の理由により、推奨される手順を実行した後、に戻ります。Prisma Cloudコンソールとクリック検証問題が解決したかどうかを確認するには

スクリーンショット 2022-12-27 11.40.17.png



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000saEqCAI&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language