Erreur « Aucun chemin de compartiment valide trouvé » ou « Aucun chemin trouvé » lors de la configuration des journaux de flux pour AWS S3 dans Prisma Cloud

Erreur « Aucun chemin de compartiment valide trouvé » ou « Aucun chemin trouvé » lors de la configuration des journaux de flux pour AWS S3 dans Prisma Cloud

9925
Created On 12/27/22 07:45 AM - Last Modified 06/19/25 01:31 AM


Symptom


  • Erreur « Aucun chemin de compartiment valide trouvé » ou « Aucun chemin trouvé » lors de la configuration des journaux de flux pour AWS S3 dans Prisma Cloud

スクリーンショット 2022-12-27 11.01.21.png
スクリーンショット 2023-04-05 10.01.18.png



Environment


  • Prisma Cloud
  • AWS


Cause


Les raisons possibles incluent :

  1. Journal de flux non configuré avec la partition horaire
  2. Derniers journaux de flux non stockés dans le compartiment S3 cible (en particulier le nouveau compartiment)
Remarque : Parfois, il peut s’écouler environ une heure avant que les journaux de flux ne se reflètent correctement.


Resolution


Pour 'Journal de flux non configuré avec la partition horaire'

  • Vous avez peut-être configuré les journaux de partition par heure avec Toutes les 24 heures (par défaut) comme indiqué ci-dessous:
スクリーンショット 2022-12-27 11.06.19.png
  • Étant donné que le paramètre Journaux de flux existant ne peut pas être modifié, recréez un nouveau journal de flux avec la partition horaire Toutes les 1 heure (60 minutes)
スクリーンショット 2022-12-27 11.05.11.png
 

Pour 'Derniers journaux de flux non stockés dans le compartiment S3 cible (en particulier le nouveau compartiment)'

  • Vérifiez si l’instance correspondante est en cours d’exécution ou non.
  • Sinon, démarrez l’instance et attendez ~30 minutes.
  • Plus tard, vérifiez si le dernier journal de flux est écrit dans le compartiment S3 cible

スクリーンショット 2022-12-27 11.08.04.png
スクリーンショット 2022-12-27 16.30.30.png

 



Additional Information


  • Pour les raisons ci-dessus, après avoir effectué les étapes suggérées, revenez à Prisma Cloud la console et cliquez sur Valider pour voir si le problème est résolu

スクリーンショット 2022-12-27 11.40.17.png



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000saEqCAI&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language