Erreur « Aucun chemin de compartiment valide trouvé » ou « Aucun chemin trouvé » lors de la configuration des journaux de flux pour AWS S3 dans Prisma Cloud
9925
Created On 12/27/22 07:45 AM - Last Modified 06/19/25 01:31 AM
Symptom
- Erreur « Aucun chemin de compartiment valide trouvé » ou « Aucun chemin trouvé » lors de la configuration des journaux de flux pour AWS S3 dans Prisma Cloud
Environment
- Prisma Cloud
- AWS
Cause
Les raisons possibles incluent :
- Journal de flux non configuré avec la partition horaire
- Derniers journaux de flux non stockés dans le compartiment S3 cible (en particulier le nouveau compartiment)
Resolution
Pour 'Journal de flux non configuré avec la partition horaire'
- Vous avez peut-être configuré les journaux de partition par heure avec Toutes les 24 heures (par défaut) comme indiqué ci-dessous:
- Étant donné que le paramètre Journaux de flux existant ne peut pas être modifié, recréez un nouveau journal de flux avec la partition horaire Toutes les 1 heure (60 minutes)
Pour 'Derniers journaux de flux non stockés dans le compartiment S3 cible (en particulier le nouveau compartiment)'
- Vérifiez si l’instance correspondante est en cours d’exécution ou non.
- Sinon, démarrez l’instance et attendez ~30 minutes.
- Plus tard, vérifiez si le dernier journal de flux est écrit dans le compartiment S3 cible
Additional Information
- Pour les raisons ci-dessus, après avoir effectué les étapes suggérées, revenez à Prisma Cloud la console et cliquez sur Valider pour voir si le problème est résolu
- Référence : Configurer les journaux de flux