Error 'No se encontró ninguna ruta de bucket válida' o 'No se encontró ninguna ruta' al configurar registros de flujo para AWS S3 en Prisma Cloud
9921
Created On 12/27/22 07:45 AM - Last Modified 06/19/25 01:31 AM
Symptom
- Error 'No se encontró ninguna ruta de bucket válida' o 'No se encontró ninguna ruta' al configurar registros de flujo para AWS S3 en Prisma Cloud
Environment
- Prisma Cloud
- AWS
Cause
Las posibles razones incluyen:
- El registro de flujo no está configurado con la partición horaria
- Los registros de flujo más recientes no se almacenan en el bucket de S3 de destino (específicamente en el nuevo bucket)
Resolution
Para 'Registro de flujo no configurado con la partición horaria'
- Es posible que haya configurado los registros de partición por tiempo con Cada 24 horas (predeterminado) como se muestra a continuación:
- Dado que la configuración de registros de flujo existente no se puede editar, vuelva a crear un nuevo registro de flujo con la partición por hora Cada 1 hora (60 minutos)
Para 'Últimos registros de flujo no almacenados en el bucket de S3 de destino (específicamente el nuevo bucket)'
- Compruebe si la instancia correspondiente se está ejecutando o no.
- Si no es así, inicie la instancia y espere ~ 30 minutos.
- Más adelante, compruebe si el registro de flujo más reciente está escrito en el bucket de Target S3
Additional Information
- Por los motivos anteriores, después de realizar los pasos sugeridos, vuelva a Prisma Cloud la consola y haga clic en Validar para ver si el problema se ha resuelto
- Referencia: Configurar registros de flujo