SD-WAN logs are not visible in Explore

SD-WAN logs are not visible in Explore

6783
Created On 12/22/22 13:27 PM - Last Modified 07/11/25 20:06 PM


Symptom


- CDL query in Explore to retrieve traffic logs with SD-WAN related fields (SDWAN Cluster, SDWAN site, SDWAN policy) returns empty or very few results.
- Sample query in Explore:
sdwan_cluster_type != '' OR  sdwan_device_type != ''  OR  sdwan_site != '' 
Few results from query for SD-WAN fields for 90 days
 


Environment


PANOS 10.1.8

Cause


[APL-22691] - CDL is not sending all the SD-WAN related logs to the database to be shown in Explore.

Resolution


Recommended fix is to upgrade PANOS to 10.2.0 (preferably the latest release, currently 10.2.4)

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000saCuCAI&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language