GUI ne fonctionne pas après la mise à niveau du vers la firewall version 11.0.0.

GUI ne fonctionne pas après la mise à niveau du vers la firewall version 11.0.0.

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Created On 12/21/22 01:01 AM - Last Modified 03/02/23 05:55 AM


Symptom


  • PAN-OS Mise à niveau vers la firewall version 11.0.0
  • GUI La connectivité ne fonctionne pas.
  • GlobalProtect Le portail configuré sur le Firewall ne fonctionne pas non plus
  • L’accès au portail URL à l’aide d’un navigateur Web affiche « ERR_SSL_KEY_USAGE_INCOMPATIBLE »


Environment


  • Mise à niveau PAN-OS de Palo Alto Firewall 11.0.0.
  • SSL-TLS profil configuré pour Web Access.
  • GlobalProtect Portail configuré


Cause


  • Lorsque SSL/TLS profil de service, la version maximale du paramètre de protocole est définie sur max.
  • L’ordinateur client utilisant TLSv1.2 ne parvient pas à négocier avec le serveur qui répond à TLSv1.3.
  • Le problème se produit lorsque le profil configuré SSL-TLS est utilisé dans la configuration ou pour la GlobalProtect gestion Web Access.


Resolution


  1. Définissez la TLS version maximale sur 1.2 à l’aide de CLI
> set shared ssl-tls-service-profile <SSL policy> protocol-settings max-version TLSv1.2
> configure
# commit
# exit

ou Si l’on a accès à GUI, utilisez

  1. Profil de > /TLS service de gestion des certificats > SSLdes appareils
  2. Utilisez la liste déroulante pour définir les paramètres du protocole e sur TLSv1.2 :

image.png


 


Additional Information


4 Jan 22 (Vijay) - Article mis à jour avec Adnan et publié en externe.

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