GUI No funciona después de la actualización de la firewall a 11.0.0.

GUI No funciona después de la actualización de la firewall a 11.0.0.

28835
Created On 12/21/22 01:01 AM - Last Modified 03/02/23 05:55 AM


Symptom


  • PAN-OS actualizado en el firewall a 11.0.0
  • GUI La conectividad no funciona.
  • GlobalProtect El portal configurado en el Firewall tampoco funciona
  • El acceso al portal URL mediante el explorador web muestra "ERR_SSL_KEY_USAGE_INCOMPATIBLE"


Environment


  • Actualización de Palo Alto Firewall PAN-OS 11.0.0.
  • SSL-TLS perfil configurado para Web Access.
  • GlobalProtect Portal configurado


Cause


  • Cuando SSL/TLS perfil de servicio, la versión máxima de la configuración del protocolo se establece en max.
  • El equipo cliente que utiliza TLSv1.2 no puede negociar con el servidor que responde en TLSv1.3.
  • El problema se observa cuando se utiliza el perfil configurado SSL-TLS en la configuración o para la GlobalProtect administración de Web Access.


Resolution


  1. Establezca la TLS versión máxima en 1.2 usando CLI
> set shared ssl-tls-service-profile <SSL policy> protocol-settings max-version TLSv1.2
> configure
# commit
# exit

O Si uno tiene acceso a GUI, Utilice

  1. Perfil de servicio /TLS > de administración de certificados de > SSLde dispositivos
  2. Utilice el menú desplegable para establecer la configuración del protocolo e en TLSv1.2:

Image.png


 


Additional Information


4 Jan 22 (Vijay) - Artículo actualizado con Adnan y publicado externamente.

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000saCQCAY&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language