GUI funktioniert nicht nach dem Upgrade von THE firewall auf 11.0.0.

GUI funktioniert nicht nach dem Upgrade von THE firewall auf 11.0.0.

28855
Created On 12/21/22 01:01 AM - Last Modified 03/02/23 05:55 AM


Symptom


  • PAN-OS aktualisiert auf 11.0.0 firewall
  • GUI Konnektivität funktioniert nicht.
  • GlobalProtect Das auf dem Firewall konfigurierte Portal funktioniert auch nicht
  • Beim Zugriff auf das Portal URL über den Webbrowser wird "ERR_SSL_KEY_USAGE_INCOMPATIBLE" angezeigt


Environment


  • Palo Alto Firewall Upgrade PAN-OS 11.0.0.
  • SSL-TLS Profil für Web Access konfiguriert.
  • GlobalProtect Portal konfiguriert


Cause


  • Wenn SSL/TLS Dienstprofil, wird die maximale Version der Protokolleinstellung auf max gesetzt.
  • Der Clientcomputer, der TLSv1.2 verwendet, kann nicht mit dem Server verhandeln, der auf TLSv1.3 antwortet.
  • Das Problem tritt auf, wenn das konfigurierte SSL-TLS Profil entweder in der Konfiguration oder für die GlobalProtect Verwaltung von Web Access verwendet wird.


Resolution


  1. Setzen Sie die TLS maximale Version auf 1.2 mit CLI
> set shared ssl-tls-service-profile <SSL policy> protocol-settings max-version TLSv1.2
> configure
# commit
# exit

Oder Wenn man Zugriff auf GUIhat, verwenden Sie

  1. Geräte- > Zertifikatsverwaltung > SSL/TLS Dienstprofil
  2. Verwenden Sie die Dropdown-Liste, um die e-Protokolleinstellungen auf TLSv1.2 festzulegen:

Bild.png


 


Additional Information


4 Jan 22 (Vijay) - Artikel mit Adnan aktualisiert und extern veröffentlicht.

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000saCQCAY&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language