Cloud Identity Engine Directory Is Not Showing Sync In Prisma Access After Re-enabling A Previously Disabled Azure AD Admin Account
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Created On 12/07/22 03:11 AM - Last Modified 07/24/23 15:52 PM
Symptom
- Cloud Identity Engine Directory Is Not Showing Sync In Prisma Access.
- The following events led to the "Out of sync" symptom.
- Azure AD admin creates an Enterprise Application in Azure AD to support Directory sync.
- Directory sync is up and working.
- Azure AD admin account is disabled.
- Some time later, CIE directory shows out of sync.
Environment
- Panorama-managed Prisma Access
- Cloud-managed Prisma Access
- Cloud Identify Engine (CIE) App on the Hub
Cause
Azure AD admin account is required to be enabled for CIE directory to be in sync.
Resolution
- Re-Enable the Azure AD admin account.
- Once the Azure AD admin account is re-enabled, perform a 'Full Sync' under the Hub > Cloud Identity Engine App > Directory Sync > Directories > Actions
Additional Information
Cloud Identity Engine Feature Guide