Prisma Cloud 15-day Free Trial: AWS Marketplace Error
2942
Created On 11/28/22 07:06 AM - Last Modified 03/13/25 05:23 AM
Symptom
When subscribing Prisma Cloud on AWS Marketplace with option "PAYG with 15-Day Free Trial", customer never received any details after that.
Customer only received the "Agreement ID" and "Offer ID".
Environment
- Prisma Cloud Trial on the Palo Alto Networks Marketplace
- AWS Marketplace
Cause
- There is a newly internal process when customer subscribing Prisma Cloud on AWS Marketplace with option "PAYG with 15-Day Free Trial".
Only after the Sales representative approved the application, customer can pass through this step.
Resolution
- Resolution:
- Contact your Account Team to approve this application/subscription
After your Account Team approved the application, you should be able to continue this subscription step on AWS - If you're unsure who your Account Team is, please open an Admin case through the Support Portal.
If you don't have access to the Support Portal, you can also open an Admin case via this link.
- Contact your Account Team to approve this application/subscription
Additional Information
View our products here.