El botón Desconectar no está visible con el método de conexión de inicio de sesión de usuario (siempre activado) en la Aplicación de GlobalProtect

El botón Desconectar no está visible con el método de conexión de inicio de sesión de usuario (siempre activado) en la Aplicación de GlobalProtect

15860
Created On 11/23/22 13:00 PM - Last Modified 01/07/25 07:33 AM


Symptom


  • El panel de estado de la Aplicación de GlobalProtect no muestra el botón Desconectar cuando se configura el método de conexión de inicio de sesión de usuario (siempre activado).
Always-On mode


Environment


  • Cortafuegos de Palo Alto
  • Sistema operativo PAN compatible
  • Aplicación GlobalProtect
  • Método de conexión de inicio de sesión de usuario (siempre activo)


Cause


Para el método de conexión de inicio de sesión de usuario (siempre activo), la opción Desconectar se proporciona en Configuración.

Resolution


  1. La Aplicación de GlobalProtect se conecta automáticamente después de que un usuario inicia sesión en la máquina cuando se configura el método de conexión de inicio de sesión de usuario (siempre activo).
  2. Una vez conectado, el usuario verá la opción " Desconectar" en Configuración para desconectar la Aplicación de GlobalProtect.
Disconnect option

Nota: Esta opción de Desconexión se puede desactivar desde la configuración de la aplicación del agente del Portal " Permitir al usuario desconectar la aplicación GlobalProtect (modo siempre activo) "


Additional Information


Para el método de conexión a pedido, el botón Desconectar se muestra en el panel de estado de la Aplicación de GlobalProtect .
Modo bajo demanda


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sZwmCAE&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language