Disconnect Button is not visible with User-logon (Always-On) connect method on GlobalProtect app
15732
Created On 11/23/22 13:00 PM - Last Modified 09/16/24 21:12 PM
Symptom
- GlobalProtect app status panel does not show Disconnect button when User-logon (Always-On) connect method is configured.
Environment
- Palo Alto Firewalls
- Supported PAN-OS
- GlobalProtect App
- User-logon (Always-On) connect method
Cause
For User-logon (Always-On) connect method, the Disconnect option is provided under Settings.
Resolution
- GlobalProtect app is connected automatically after a user logs into the machine when User-logon (Always-On) connect method is configured.
- Once connected, the user will see the "Disconnect" option under Settings to disconnect the GlobalProtect app.
Note: This Disconnect option can be disabled from the Portal agent App setting "Allow user to disconnect GlobalProtect App (Always-on mode)"
Additional Information
For On-demand connect method, the Disconnect button shows on the GlobalProtect app status panel.