Die Schaltfläche „Trennen“ ist bei der Verbindungsmethode „Benutzeranmeldung (Always-On)“ in der GlobalProtect App nicht sichtbar.
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Created On 11/23/22 13:00 PM - Last Modified 01/07/25 07:32 AM
Symptom
- Das Status der GlobalProtect App zeigt die Schaltfläche „Trennen“ nicht an, wenn die Verbindungsmethode „Benutzeranmeldung“ (Always-On) konfiguriert ist.
Environment
- Palo Alto-Firewalls
- Unterstützte PAN-OS
- GlobalProtect App
- Verbindungsmethode mit Benutzeranmeldung (Always-On)
Cause
Für die Verbindungsmethode „Benutzeranmeldung (Always-On)“ steht unter „Einstellungen“ die Option „Trennen“ zur Verfügung.
Resolution
- Die GlobalProtect App wird automatisch verbunden, nachdem sich ein Benutzer beim Computer anmeldet, wenn die Verbindungsmethode „Benutzeranmeldung (Always-On)“ konfiguriert ist.
- Sobald die Verbindung hergestellt ist, wird dem Benutzer unter „Einstellungen “ die Option „Trennen“ angezeigt, um die Verbindung zur GlobalProtect App zu trennen.
Hinweis: Diese Trennoption kann in der App-Einstellung des Portal-Agenten deaktiviert werden: „ Benutzer zulassen GlobalProtect-App trennen (Always-On-Modus) “
Additional Information
Bei der On-Demand-Verbindungsmethode wird die Schaltfläche „Trennen“ im Status der GlobalProtect App angezeigt.