Die Schaltfläche „Trennen“ ist bei der Verbindungsmethode „Benutzeranmeldung (Always-On)“ in der GlobalProtect App nicht sichtbar.

Die Schaltfläche „Trennen“ ist bei der Verbindungsmethode „Benutzeranmeldung (Always-On)“ in der GlobalProtect App nicht sichtbar.

15750
Created On 11/23/22 13:00 PM - Last Modified 01/07/25 07:32 AM


Symptom


  • Das Status der GlobalProtect App zeigt die Schaltfläche „Trennen“ nicht an, wenn die Verbindungsmethode „Benutzeranmeldung“ (Always-On) konfiguriert ist.
Always-On mode


Environment


  • Palo Alto-Firewalls
  • Unterstützte PAN-OS
  • GlobalProtect App
  • Verbindungsmethode mit Benutzeranmeldung (Always-On)


Cause


Für die Verbindungsmethode „Benutzeranmeldung (Always-On)“ steht unter „Einstellungen“ die Option „Trennen“ zur Verfügung.

Resolution


  1. Die GlobalProtect App wird automatisch verbunden, nachdem sich ein Benutzer beim Computer anmeldet, wenn die Verbindungsmethode „Benutzeranmeldung (Always-On)“ konfiguriert ist.
  2. Sobald die Verbindung hergestellt ist, wird dem Benutzer unter „Einstellungen “ die Option „Trennen“ angezeigt, um die Verbindung zur GlobalProtect App zu trennen.
Disconnect option

Hinweis: Diese Trennoption kann in der App-Einstellung des Portal-Agenten deaktiviert werden: „ Benutzer zulassen GlobalProtect-App trennen (Always-On-Modus)


Additional Information


Bei der On-Demand-Verbindungsmethode wird die Schaltfläche „Trennen“ im Status der GlobalProtect App angezeigt.
On-Demand-Modus


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sZwmCAE&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language