No App Performance data in SDWAN under Panorama>SD-WAN>Monitoring
1221
Created On 11/21/22 16:05 PM - Last Modified 01/21/25 22:46 PM
Symptom
- Panorama with SDWAN Plugin.
- Hub and Branch sites configured.
- Logs are sent to Cortex Data Lake (CDL).
- Under Panorama > SDWAN > Monitoring, the "Apps" and "Impacted Apps" column display as "No Data"
Environment
- Panorama with SD-WAN plugin
- SD-WAN Hub and Branch Setup
- Cortex Data Lake
Cause
Currently SDWAN reports are generated only when logs are forwarded to Panorama or Log Collector.
Resolution
- Configure the Logs to be forwarded to Panorama or Log Collector.
- Submit a feature request if for SDWAN querying the CDL for reports as this is currently not supported.