No App Performance data in SDWAN under Panorama>SD-WAN>Monitoring

No App Performance data in SDWAN under Panorama>SD-WAN>Monitoring

1221
Created On 11/21/22 16:05 PM - Last Modified 01/21/25 22:46 PM


Symptom


  • Panorama with SDWAN Plugin.
  • Hub and Branch sites configured.
  • Logs are sent to Cortex Data Lake (CDL).
  • Under Panorama > SDWAN > Monitoring, the "Apps" and "Impacted Apps" column display as "No Data"

image.png

 

 
 


Environment


  • Panorama with SD-WAN plugin
  • SD-WAN Hub and Branch Setup
  • Cortex Data Lake


Cause


Currently SDWAN reports are generated only when logs are forwarded to Panorama or Log Collector.



Resolution


  1. Configure the Logs to be forwarded to Panorama or Log Collector.
  2. Submit a feature request if for SDWAN querying the CDL for reports as this is currently not supported.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sZvtCAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail