Receiving system logs every hour "Failed to send: file"
39342
Created On 11/09/22 21:29 PM - Last Modified 02/22/23 23:15 PM
Symptom
- System logs (show log system) report Failed to send: file messages.
critical device- send-fa 0 Failed to send: file 'PA_024101003265_dt_10.2.3_20221010_1330_1-hr-interval_HOUR.tgz'.
critical device- send-fa 0 Failed to send: file 'PA_024101003265_dt_10.2.3_20221010_1330_1-hr-interval_HOUR.tgz'.
- Telemetry is disabled as seen in "show device-telemetry settings"
admin1@Firewall>show device-telemetry settings
Device Telemetry Settings:
device-health-performance: no
product-usage: no
threat-prevention: no
region: Americas
status: Device Certificate does not exist
Environment
- Palo Alto Firewall or Panorama
- PAN-OS 10.1.8, 10.2.3
- Telemetry
Cause
- Device Telemetry code that wakes up at the send interval and sends files to Cortex Data Lake (CDL).
- This function was not checking if Telemetry was enabled/disabled.
- This check will be added in 10.2.4, 10.1.9, and 11.0.1 PAN-OS so no telemetry file send is attempted when disabled.
Resolution
The defect will be fixed under PAN-207390. Upgrade to PAN-OS 10.2.4, 10.1.9, or 11.0.1