Resolve Hostname does not resolve device-group specific objects
158
Created On 10/26/22 20:23 PM - Last Modified 10/29/25 17:15 PM
Symptom
- If the address object is created specifically for the device group, "Resolve Hostname" under traffic logs will not resolve it.
- However, if the address object is created under shared, "Resolve Hostname" under traffic logs will resolve to address object created under shared
Environment
- Any Panorama
- Supported PAN-OS
Cause
"Resolve Hostname" option doesn't work properly on panorama when address objects are in the device group.
Resolution
- This behavior is expected and as designed.
- If needed, submit a feature request with the account team.