New users in Cloud Managed Prisma Access cannot access Strata Logging Service
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Created On 10/17/22 14:17 PM - Last Modified 03/21/25 02:43 AM
Symptom
Environment
- Cloud Managed Prisma Access
- Identity and Access.
- Strata Logging Service
Cause
- "View Only Administrator" role does not work for Strata Logging Service and Cloud Identity Engine.
- It only works for Prisma Access.
Resolution
- Change the role to "SOC Analyst" for Strata Logging Service and Cloud Identity Engine.
- Refer to this documentation on how to assign a role.