La connexion VPN GlobalProtect échoue avec le message d'erreur « ConnectServer a échoué avec le code d'erreur 80010114 » dans PanGPS.log

La connexion VPN GlobalProtect échoue avec le message d'erreur « ConnectServer a échoué avec le code d'erreur 80010114 » dans PanGPS.log

4468
Created On 10/10/22 23:53 PM - Last Modified 01/07/25 01:25 AM


Symptom


  • La connexion VPN GlobalProtect ne parvient pas à se connecter à la passerelle.
  • Le message d'erreur « ConnectServer a échoué avec le code d'erreur 80010114 » apparaît dans PanGPS.log .


Environment


  • Application Global Protect sur Windows
  • Version 5.2.x
  • Passerelle GlobalProtect


Cause


Corruption WMI sous Windows.

Resolution


  1. L'erreur 80010114 signifie « L'objet demandé n'existe pas » lorsque GP tente de se connecter avec WMI.
  2. Cela se produit en raison de la corruption WMI sur les machines Windows.
  3. Réparez ou réinstallez Windows pour corriger la corruption WMI.


Additional Information


Le client GlobalProtect pour Windows a-t-il besoin du service WMI activé ?




Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sZVbCAM&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language