GlobalProtect VPN connection fails to connect with error message "ConnectServer failed with error code 80010114" in PanGPS.log

GlobalProtect VPN connection fails to connect with error message "ConnectServer failed with error code 80010114" in PanGPS.log

4418
Created On 10/10/22 23:53 PM - Last Modified 01/07/25 00:31 AM


Symptom


  • GlobalProtect VPN connection fails to connect to the gateway.
  • Error message "ConnectServer failed with error code 80010114" in seen in PanGPS.log.


Environment


  • Global Protect App on Windows
  • Version 5.2.x
  • GlobalProtect Gateway


Cause


WMI corruption on Windows.

Resolution


  1. The error 80010114 means "The requested object does not exist" when GP tries to connect with WMI.
  2. This happens due to WMI corruption in windows machines.
  3. Repair or reinstall the Windows to fix the WMI corruption.


Additional Information


Does GlobalProtect client for Windows Need WMI Service Enabled?


 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sZVbCAM&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language