Appliquer GlobalProtect pour l'accès réseau bloque le « portail captif » activé pour l'accès Wi-Fi
30867
Created On 10/07/22 19:05 PM - Last Modified 05/09/23 05:45 AM
Symptom
Appliquer GlobalProtect pour l’accès réseau bloque le portail captif activé pour l’accès Wi-Fi même lorsque le « délai d’exception du portail captif » n’est pas encore
écoulé. Séquence d’événements lorsque le problème est déclenché :
- L’utilisateur démarre l’appareil dans un nouveau (hôtel, aéroport, café... etc) où le portail captif est activé pour l’accès au réseau.
- Le réseau Wi-Fi n’a pas encore été activé.
- GlobalProtect se lance et tente de se connecter au portail selon son flux de travail habituel.
- La connexion au portail et la détection du portail captif échoueront à ce stade car la connexion Wi-Fi n’a pas été activée.
- GlobalProtect est incapable d’établir une connexion et la connexion au portail captif échoue et expire, le « Appliquer GlobalProtect pour l’accès réseau » empêchera maintenant l’utilisateur d’utiliser le réseau.
- L’utilisateur se connecte ensuite au Wi-Fi mais n’est pas en mesure d’ouvrir le portail captif pour se connecter car le réseau est bloqué.
Environment
- GlobalProtect
- Appliquer GlobalProtect pour la connexion réseau (activé)
- Réseaux Wi-Fi sur lesquels le portail captif a été activé tels que (hôtels, aéroports, cafés)
- Délai d’attente d’exception du portail captif
Cause
Le délai d’expiration de l’exception du portail captif n’entrera pas en vigueur sauf si :
1. se connecte au portail et récupère la configuration
2. GlobalProtect Le GlobalProtect client utilise la configuration du portail mis en cache sur l’ordinateur utilisateur.
Resolution
Étant donné que le réseau est inaccessible dans ce cas, GlobalProtect doit récupérer la configuration du portail mis en cache à l’aide d’un nom d’utilisateur. Pour ce faire, configurez l’une des options suivantes :
- SSO (authentification unique), l'utilisateur doit se connecter à l'aide du fournisseur d'informations d' GlobalProtectidentification de .
- Réseau> Portail> Agent> Authentification> Enregistrer les informations d’identification de l’utilisateur> Enregistrer uniquement le nom d’utilisateur.
Additional Information
Si SSO ou « Enregistrer le nom d’utilisateur uniquement » n’est pas configuré, l’utilisateur devra relancer la connexion au portail et ainsi relancer la période de connexion au portail captif, lancer le GlobalProtect app puis sélectionner
« Actualiser la connexion » dans le app menu
des paramètres (
). Référence:
https://docs.paloaltonetworks.com/globalprotect/10-1/-admin/-quick-configs/globalprotectglobalprotectcaptive-portal-and-enforce--for-network-accessglobalprotect
des paramètres (
https://docs.paloaltonetworks.com/globalprotect/10-1/-admin/-quick-configs/globalprotectglobalprotectcaptive-portal-and-enforce--for-network-accessglobalprotect