Aplicar GlobalProtect para los bloques de acceso a la red 'Portal cautivo' habilitado para el acceso Wi-Fi
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Created On 10/07/22 19:05 PM - Last Modified 05/09/23 05:45 AM
Symptom
Aplicar GlobalProtect para los bloques de acceso a la red Portal cautivo habilitado para el acceso Wi-Fi incluso cuando el "Tiempo de espera de excepción del portal cautivo" aún no ha transcurrido.
Secuencia de eventos para cuando se desencadena el problema:
- El usuario arranca el dispositivo en un nuevo (hotel, aeropuerto, cafetería... etc) donde el portal cautivo está habilitado para el acceso a la red.
- La red Wi-Fi aún no se ha habilitado.
- GlobalProtect Se inicia e intenta conectarse al portal según su flujo de trabajo habitual.
- La conexión al portal y la detección del portal cautivo fallarán en este punto, ya que la conexión Wi-Fi no se ha habilitado.
- GlobalProtect no puede establecer una conexión y el inicio de sesión cautivo del portal falla y se agota el tiempo de espera, el "Exigir GlobalProtect acceso a la red" ahora bloqueará al usuario el uso de la red.
- Luego, el usuario se conecta a Wi-Fi, pero no puede abrir el portal cautivo para iniciar sesión ya que la red está bloqueada.
Environment
- GlobalProtect
- Exigir GlobalProtect conexión de red (habilitado)
- Redes Wi-Fi en las que se ha habilitado el portal cautivo, como (hoteles, aeropuertos, cafeterías)
- Tiempo de espera de excepción del portal cautivo
Cause
El tiempo de espera de excepción del portal cautivo no surtirá efecto a menos que:
1. se conecte al portal y recupere la configuración
2. GlobalProtect El GlobalProtect cliente utiliza la configuración del portal almacenado en caché en el equipo del usuario.
Resolution
Dado que la red es inaccesible en este caso, GlobalProtect tiene que recuperar la configuración del portal almacenado en caché utilizando un nombre de usuario. Para lograr esto, configure una de las siguientes opciones:
- SSO (inicio de sesión único), esto requeriría que el usuario iniciara sesión con GlobalProtectel proveedor de credenciales de .
- Red> portal> agente> autenticación> guardar credenciales de usuario> guardar solo nombre de usuario.
Additional Information
Si SSO o "Guardar solo nombre de usuario" no está configurado, entonces el usuario tendría que reiniciar el inicio de sesión del portal y, por lo tanto, volver a activar el período de inicio de sesión del portal cautivo, iniciar el GlobalProtect app y luego seleccionar
"Actualizar conexión" en el app menú
de configuración (
). Referencia:
https://docs.paloaltonetworks.com/globalprotect/10-1/-admin/-quick-configs/globalprotectglobalprotectcaptive-portal-and-enforce--for-network-accessglobalprotect
de configuración (
https://docs.paloaltonetworks.com/globalprotect/10-1/-admin/-quick-configs/globalprotectglobalprotectcaptive-portal-and-enforce--for-network-accessglobalprotect